Discussion:
Phetools down?
(too old to reply)
Andrea Zanni
2017-04-28 09:18:15 UTC
Permalink
Raw Message
:-(
https://tools.wmflabs.org/phetools/statistics.php?diff=1

Aubrey
Philippe Elie
2017-04-28 11:17:36 UTC
Permalink
Raw Message
On Fri, 28 Apr 2017 at 11:18 +0200, Andrea Zanni wrote:

> :-(
> https://tools.wmflabs.org/phetools/statistics.php?diff=1

Some sort of maintenance in tool-labs, replication of db are stopped
so there is no difference. I don't remember to see a notice about that
maintenance, perhaps I missed it.

--
Phe
Andrea Zanni
2017-04-29 09:59:58 UTC
Permalink
Raw Message
Thanks Phe for looking in to it.
What I don't understand is if we need to do something about it:
it lost also todays stats
https://tools.wmflabs.org/phetools/statistics.php?diff=1


On Fri, Apr 28, 2017 at 1:17 PM, Philippe Elie <***@free.fr> wrote:

> On Fri, 28 Apr 2017 at 11:18 +0200, Andrea Zanni wrote:
>
> > :-(
> > https://tools.wmflabs.org/phetools/statistics.php?diff=1
>
> Some sort of maintenance in tool-labs, replication of db are stopped
> so there is no difference. I don't remember to see a notice about that
> maintenance, perhaps I missed it.
>
> --
> Phe
>
Philippe Elie
2017-04-29 10:31:54 UTC
Permalink
Raw Message
On Sat, 29 Apr 2017 at 11:59 +0200, Andrea Zanni wrote:

> Thanks Phe for looking in to it.
> What I don't understand is if we need to do something about it:
> it lost also todays stats
> https://tools.wmflabs.org/phetools/statistics.php?diff=1
>

Nothing we can do, it's in the hand of toollabs admins, here the lag, we are
on s3 db: https://tools.wmflabs.org/replag/

--
Phe
Andrea Zanni
2017-04-29 10:35:20 UTC
Permalink
Raw Message
Ok,
so it will be fixed eventually?
Meaning that in a few days we get proper numbers in the db?

On Sat, Apr 29, 2017 at 12:31 PM, Philippe Elie <***@free.fr> wrote:

> On Sat, 29 Apr 2017 at 11:59 +0200, Andrea Zanni wrote:
>
> > Thanks Phe for looking in to it.
> > What I don't understand is if we need to do something about it:
> > it lost also todays stats
> > https://tools.wmflabs.org/phetools/statistics.php?diff=1
> >
>
> Nothing we can do, it's in the hand of toollabs admins, here the lag, we
> are
> on s3 db: https://tools.wmflabs.org/replag/
>
> --
> Phe
>
Philippe Elie
2017-04-29 12:01:42 UTC
Permalink
Raw Message
On Sat, 29 Apr 2017 at 12:35 +0200, Andrea Zanni wrote:

> Ok,
> so it will be fixed eventually?
> Meaning that in a few days we get proper numbers in the db?
>
> On Sat, Apr 29, 2017 at 12:31 PM, Philippe Elie <***@free.fr> wrote:
>
> > On Sat, 29 Apr 2017 at 11:59 +0200, Andrea Zanni wrote:
> >
> > > Thanks Phe for looking in to it.
> > > What I don't understand is if we need to do something about it:
> > > it lost also todays stats
> > > https://tools.wmflabs.org/phetools/statistics.php?diff=1
> > >
> >
> > Nothing we can do, it's in the hand of toollabs admins, here the lag, we
> > are
> > on s3 db: https://tools.wmflabs.org/replag/

No contrib will be lost but it'll remain a gap in the db, all contrib
between the start of the trouble and when it'll repaired will be
credited to the day when the db will work again.

--
Phe
Loading...